myneva Schweiz - Outage Swing2Go – Details zu Vorfällen

Alle Systeme funktionieren

Outage Swing2Go

Gelöst
Großer Ausfall
Aufgetreten am vor 2 MonatenDauerte etwa 23 Stunden

Betroffen

myneva.swing2go-ClusterSync Server

Großer Ausfall aus 6:39 AM zu 11:04 AM, Teilausfall aus 11:04 AM zu 5:53 AM

Aktualisierung
  • Update
    Update
    This incident has been resolved.
  • Gelöst
    Gelöst
    This incident has been resolved.
  • Überprüfung
    Überprüfung
    We implemented a fix and are currently monitoring the result.
  • Identifizierung
    Identifizierung

    We have identified the problem and are already working on a solution.

  • Analyse
    Analyse
    We are currently investigating this incident.